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Welcome to 
Operations Center
This guide will help you get the most use of your John Deere 
precision technology. Learn how to connect your equipment  
and use key features of Operations Center.

CONNECTIVITY: See the value of connecting your fleet  
and available options of how to connect equipment. 

SETUP:  Set up and manage your entire operation  
including equipment and team.

PLAN: Schedule regular equipment maintenance and repairs 
to keep your fleet ready to work.

MONITOR: Monitor your connected fleet from anywhere  
to ensure your fleet does the right work in the right place  
at the right time.

ANALYZE: Review equipment use after the job is done  
to plan future jobs for your crews.

This printed booklet is current as of its publication 
date, but Precision Tech is constantly changing  
and improving. To see the most current digital  
copy of this booklet, scan this QR code:
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Take advantage of the benefits of connected equipment.  

The following section reviews compatible kits  

and what you gain from connecting your equipment. 

• What machines are JDLink™ compatible?

• What data do I gain with connectivity?

• How do I connect a machine?

• How can I purchase a JDLink Modem?

• How do I connect equipment without a CAN?

• How do I pair a modem to a machine?

CONNECTIVITY
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What machines are JDLink™ compatible? 
Model Year 2024+ Machines

Included from factory:

• TerrainCut™ Front Mowers

•  1600 TerrainCut Wide-Area Mowers

•  5 Series Utility Tractors

•  Skid Steers and Compact Track Loaders

Ability to connect equipment is available on:

• Current Commerical Mowing Products

• Compact Excavators and Compact Loaders

•  Current Utility Vehicles

•  Trucks and other vehicles in your fleet

Contact your dealer for additional compatibility details.

What data do I gain? 

• Location & Working State

• GPS Speed

• Geofencing & Curfews 

• Engine Hours 

• Fuel Level & Consumption

• Diagnostic Trouble Codes 

Data capabilities vary based on model. 

Scan to learn more.  

Under Features, Click + Manage  

your commercial mowing fleet  

with John Deere Operations Center™
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Connecting equipment without a CAN or 
older equipment 
Controller Area Network (CAN) 

Connect machines of any brand. This simple 3-wire 
harness can connect a JDLink™ M Modem to a machine 
that does not have a CANBUS. The harness has  
3 connections for switch, power and ground. 

Part Number AT557522 or BYT13604 for compact 
construction equipment. 

• View hours, location, and geofence 

• Check speed (modem GPS)

How do I connect a machine? 

• Aftermarket kits are available that include the mounting 
hardware and wiring harness. Modem is sold separately.

• Kits and modem can be purchased through your dealer! 

NOTE: For older machines or machines without a kit, learn more  
about connecting equipment without a CAN in the following section.

* Work with your dealer to get connected 
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How do I pair a modem to a machine? 

When you purchase an aftermarket JDLink modem,  
make sure to first add your machine to your account so 
the modem can be paired to the machine. Your John Deere 
dealer will put the modem in your John Deere account.  
You or your dealer can complete the pairing with these 
simple steps: 

1. Go to Equipment under Setup in Operations Center

2. Go into the Devices tab

3. Select the modem in the table view opening the  
right-hand details panel

4. Select Pairings within the details panel

5. Select Pair Equipment, which opens the equipment 
list in your John Deere account

6. Select the desired machine to pair, and then select 
Pair Equipment

Setting up your equipment 

Pairing JDLink Modems Help Documentation 
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Set up your account correctly to ensure you get the most from 

the tools within Operations Center. Adding and connecting your 

equipment will give you the information you need for success.

SETUP

All task instructions are for use through a 
web browser unless otherwise marked for mobile.
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Create an Operations Center Account 
Only one account is needed for your John Deere digital tools.

1. Go to OperationsCenter.Deere.com in your web browser

2. Click Create an Account

3. Select the Category  
and Focus that describes 
your operation. Select  
Golf and Turf and 
Landscape Contractor or 
Other and Municipality /  
State Agency

4. Enter your Username and Email Address, then click 
Submit for Email Verification

5. Enter the Verification Code that was sent to your  
email account, then click Verify Email

6. Enter your Personal Information, then click  
Next Step: Create Password

7. Enter a Password, re-enter your Password to confirm it, 
then click Create Password

8. Enter your Organization Name and Legal Name, then  
click Next (Legal Name must match what your business 
uses on legal documents)

9. Accept organization terms and conditions, then click Next

10. Enter Equipment Serial Number, then click  
Add Equipment or click Add Equipment Later 

11. Read the JDLink Telematics Service Agreement,  
check the box to agree to it, then click Accept

TIP: Your username can be an 
email address, but keep in mind 
that edits or changes of the 
email address in the profile are 
not allowed if the username is 
an email address.
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Set Organization Preferences 
Customize and configure settings based on operation needs. 

1. Click Setup > Team > Preferences

2. Legal Entity must match legal business name

3. Ensure Responsible Party is the main contact  
forJohn Deere

4. Review Organization Type – choose Commerical  
if the org is operating as a business

5. Review Customer Classification. Ex: Golf & Turf and 
Landscape Contractor or Other and Municipality /  
State Agency

NOTE: If you have multiple organizations for your business, the Responsible 
Party and Legal Entity must be the same on all associated organizations.

12. Select “Automatically Activate JDLink ™ Connectivity” 
for seamless connection of future compatible 
equipment added to your account

13. Select your John Deere Dealer and enable or  
disable data sharing with your dealer, then click 
Complete Setup

14. Click Done

NOTE: Remember that the email used to create the account remains 
associated with it. It may be beneficial to use a business email to facilitate 
easier account handoffs if needed in the future.

Introduction to Operations Center Web

Org Preferences Help Documentation
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Add Equipment 
Manage machines, implements, and devices in one place. 

1. Click Setup > Equipment

2. Select the Machines, Implement, or Devices tab

3. Click +Add

4. Enter Serial Number

5. Enter Name and Model

6. Enter Modem (optional)

7. Click Add Equipment

8. Click Add Additional Equipment or click Done

NOTE: Your dealership can help transfer equipment and modems  
into your organization. A modem and a display are required to enable  
Remote Display Access capability.

Setting Up Your Equipment

OPERATIONS CENTER MOBILE

1. Click Setup > Equipment > +

2. Enter or scan Serial Number

3. Enter Name and Model

4. Enter Modem (optional)

5. Click Add Equipment

EQUIPMENT MOBILE

1. Click +

2. Click Scan Barcode or Add Manually

3. Enter Name, Model, and Modem and click 
Add Equipment
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Add a Staff/Crew Member 
Add personnel to help run your organization.

FROM YOUR COMPUTER OR MOBILE DEVICE 

1. Click Setup > Team > +Add > Staff Member

2. Enter the Staff Member Email Address, select the 
check box if they’ll also be an operator and enter 
Operator Name and Operator License (optional), 
then click Next

3. Select the appropriate Access Levels, then click Next

4. Assign partners that the staff member can work 
with, then click Done

Setting Up Your Team

OPERATIONS CENTER MOBILE

1. Click Setup > Team > Staff > +

2. Enter the Staff Member Email Address, select the check 
box if they’ll also be an operator and enter Operator 
Name and Operator License (optional), then click Next

3. Select the appropriate Access Levels, then click Next

4. Assign partners that the staff member can work with, 
then click Done
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Add an Operator 
Add operators to your organization if you have team members 
who do work for you, but do not necessarily need access  
to your organization in Operations Center. 

1. Click Setup > Team > +Add > Operator

2. Select a Staff Member from the dropdown  
menu or click Add New Operator

3. Enter Operator Name and Operator License (optional)

4. Click Save

OPERATIONS CENTER MOBILE

1. Click Setup > Team > Operators > +

2. Enter the Operator Name

3. Enter Operator License (optional)

4. Click Save
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Add a Partnered Organization 
Allow trusted advisors to support your organization 
more efficiently.

1. Click Setup > Team > +Add > Partner Organization

2. Select Grant Access or Receive Access,  
enter the Partner Organization’s Email Address,  
then click Next

3. Select the desired Access Levels,  
then click Next

4. Click Done

OPERATIONS CENTER MOBILE

1. Click Setup > Team > Partners > +

2. Select Grant Access or Receive Access,  

enter the Partner Organization’s Email Address,  

then click Next

3. Select the desired Access Levels,  

then click Next

4. Click Done
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Add a Dealer 
Enable proactive service, customized support,  
insights, and training.

1. Click Setup > Team > +Add > Dealer

2. Click Select Dealer, then search for your dealership

3. Find the correct store location,  
then click Select Dealer

4. Select Yes or No if you’d like to share data with this dealer

5. If you’re sharing data, click Next, 
then select the desired Access Levels,  
then click Next, then click Done

6. If you’re not sharing data, click Done

OPERATIONS CENTER MOBILE

1. Click Setup > Team > Dealers > +

2. Select Grant Access or Receive Access,  

enter the Partner Organization’s Email Address,  

then click Next

3. Select the desired Access Levels,  

then click Next

4. Click Done
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Edit Team Access Level 
Control who has access and how much access they have 
in your organization.

1. Click Setup > Team

2. Click on the Staff, Partner, or Dealer you want  

to change access for

3. Click Access, then click Edit

4. Modify Access Levels as desired

5. Click Save

Recommendations for Access Levels by Role (Can change at anytime)

Role Equipment Organization Location Work

Dealer

Level 3

+ RDA

+ WDT and 
Setup

Level 2 Level 3 Level 2

Fleet Manager 
and Operations 
Manager

Level 3

+ RDA

+ WDT and 
Setup

Level 2 Level 3 Level 2

Technician
Level 2

+ RDA
Level 1 Level 1 Level 0
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Create a Geofence and Curfew 
Receive notifications when equipment leaves its defined 

location or starts work outside its designated times. 

1. Click Setup > Geofences and Curfews

2. Click the + next to Create New

3. Enter Name

4. Click the Pointer or Rectangle button, then draw  
the Geofence shape on the map

5. Select the alerts you want enabled

6. Click on Add Operating Time Frame and enter  
the Day and Time

7. Select Machines you want the geofence to apply to

8. Click Save

Add a Connection 
Minimize the need to manually import/export data or use 
multiple software platforms to manage your operation. 

1. Click Setup > Connections

2. Search for the company or software you’d like to 
connect, click Learn More then click Connect

3. Each connection is different, but you’ll have to select 
Connect, then click Login on the connected software’s 
platform and click Agree to connect your accounts
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Plan maintenance to save time and keep your crew running  

when it matters most. 

PLAN

All task instructions are for use through  
a web browser unless otherwise marked  
for mobile.

Download Equipment Mobile
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Enroll in a Factory Maintenance Plan 

Know when your equipment needs maintenance so you can  

keep your crew running when it matters most.

1. Click Plan > Maintenance

2. Within the section Machines Without a Maintenance 

Plan, select the specific Machine that needs a 

maintenance plan

3. Click +Add dropdown and choose Factory Plan

4. Enter Plan Name, Estimated Annual Usage, Plan Start 

Hours, Machine Age, Plan Start Date, Plan Length  

and Machine Options, then click Next

5. To create a custom interval, click + Add Interval.  

Input Task information, then click Add Interval & Task 

6. To modify existing intervals, use the + button to add 

Custom Tasks, the pencil icon to edit interval, or the  

trash can icon to delete items in the plan

7. Click Enroll Plan

NOTE: Factory maintenance plans are only available on John Deere equipment.
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NOTE: Maintenance plans sync between Operations Center  
and Equipment Mobile.

NOTE: Sign in to Equipment Mobile with your Operation Center 
username and password.

EQUIPMENT MOBILE

1. Click Machine tab and select the specific machine  
you want to apply a Factory Plan to 

2. Select Maintenance tab and click Maintenance on web 

3. Enter Plan Name, Estimated Annual Usage, Plan Start 
Hours, Machine Age, Plan Start Date, Plan Length  
and Machine Options, then click Next

4. To add a custom interval, click + Add Interval  
at the top of the screen. Input Task information,  
then click Add Interval & Task

5. To modify existing intervals use the + button  
to add custom tasks, the pencil icon to edit interval  
or plans as needed, or the trash can icon to delete 
items in the plan

6. Click Enroll Plan
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Equipment Mobile

Order Machine Specific Parts 
John Deere Equipment Mobile connects directly to the parts 
catalog, ensuring quick and efficient ordering to minimize 

downtime and maintain optimal equipment performance.  

1. Select Machine

2. Under Resources click View Diagram and Order Parts

3. Search for part within search bar or browse parts 

sections > click on Section

4. Select part and enter quantity then click Add to Cart

5. Click on cart icon > click Proceed to Checkout

6. Select dealer and click Continue to Checkout

NOTE: Browse other Precision Technology resources in Equipment Mobile. 
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Monitor equipment and work progress in  

Operations Center to proactively identify issues  

that could cause downtime. Keep your equipment,  

assets and operators running efficiently throughout  

the job.

MONITOR

All task instructions are for use through a web 
browser unless otherwise marked for mobile.
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Monitor Your Equipment

View machine utilization, performance, diagnostic trouble 
codes (DTCs), and maintenance information. 

1. Click Map > Equipment

2. Select the Machine or Asset you want to monitor

3. Adjust Date Filter for relevant Machine Data  

in the filtered time frame 

4. Click Summary to view utilization, hours of operation  

and performance metrics

5. Click Alerts to view any machine DTCs

6. Click Maintenance to view any maintenance plans

7. Click Setup to ensure machine, modem, and display  

are setup

OPERATIONS CENTER MOBILE

1. Click Map > Equipment

2. Select the machine you want to monitor

3. View completed work on the Map 

4. Click Right Now to view current vehicle details

5. Click Summary to view utilization, performance,  
and past location history details

6. Click Alerts to view machine DTCs

7. Click Setup to view equipment setup information
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Monitor Your Machine

Add Tag(s) to Equipment 
Group equipment crews together for easier monitoring in the 
map and quicker machine report setup for multiple machines. 

1. Click Map > Equipment

2. Select the Machine you would like to tag

3. Click Manage Tags

4. Select any tags you want to assign to the machine

5. If new tag is needed, click +Add Tag and enter tag name, 

select visibility, select all equipment to add to the tag

6. Click Save

7. To view Tags on the Map, click on the Tag filter to 

highlight your custom group of tagged machines

Remote Display Access (RDA) into a Machine 
Be confident in work quality, enable quicker problem 

resolution, and improve service from support personnel and 
your John Deere dealer with reduced labor and travel costs.

ON YOUR COMPUTER OR MOBILE

1. Click Map > Equipment

2. Select the Machine you want to remote into

3. Click RDA

NOTE: JDLink connected machine and 2630,  
Gen4 or G5 display required for RDA.
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Create Machine Custom Alert 
Get push notifications on your phone when machines exceed 

speed and idle time thresholds.

OPERATIONS CENTER MOBILE

1. Click Home > View All Equipment

2. Select the Machine you want to create the alert for

3. Click Alerts tab

4. Click Add to the right of any of the Custom Alert options

5. Adjust the settings by clicking +/-, then click Save

NOTE: You must allow push notifications. This can be enabled on the mobile 
app by selecting Profile > Alert Settings.

NOTE: Set up Email alerts in Notifications Center for Custom Alerts,  
Diagnostic Trouble Codes, and more.
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Analyze machine utilization at the end of a job to see how your 

fleet performed. You will know the usage and maintenance details 

of each machine. Use this information to plan for upcoming jobs, 

determine if your crew needs training and ensure you have the right 

machines and crew to get the job done quickly and safely.

ANALYZE

All task instructions are for use through a web 
browser unless otherwise marked for mobile.
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Create a Machine Report 
Stay updated on machine performance, technology utilization 
and fuel consumption.

1. Click Analyze > Machine Reports > +Add Report

2. Enter Report Name, then select Report Type and 
Frequency

3. Select if you want to receive an email report

4. Select the report format

5. Select Make, Type, Model, and Tags to get a subset 
of machines (optional)

6. Click Save

NOTE: Set up weekly machine reports to gain a deeper look into your 
crew. With compiled Utilization information such as machine idle, 
transport, and working time, you can better understand and identify 
areas of opportunity in your crew and plan for upcoming jobs.

Check these out.

Available Machine Report options: 

Connectivity  |  Engine Hours  |  Maintenance Plan  |  Utilization 
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Using Machine Analyzer

NOTE: You can choose from standard views such as Fleet Utilization 
or create a custom view with any data your machine collects.

Analyze Fleet Details 
Compare machine performance and utilization across the fleet 

to identify top performers as well as training opportunities. 

1. Click Analyze > Machine Analyzer

2. Select Fleet Utilization from the dropdown

3. Select the Date Range you want to view

4. Click the down arrow to expand the Equipment 

category you would like to view

5. Click the Share/Export button to export  

to a PDF or excel

What can I see here?

Gain an understanding of what your equipment and crew are doing.

Check out lifetime engine hours, filter to a desired time frame,  
as well as utilization data.
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Congratulations!
If you would like to learn more about John Deere precision 
technology, visit Deere.com, Deere.ca, or contact your trusted John 
Deere Dealer.

If you’re experiencing issues, contact:  
John Deere Global Support Center at (888) 476-7827 

Download Operations Center Download Equipment Mobile
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